Bug #8366

If I am on 'safest' mode and switch back to 'standard' mode I still can't load site with javascript

Added by Anonymous 6 months ago. Updated 6 months ago.

Status:In ProgressStart date:07/20/2017
Priority:NormalDue date:
Assignee:n8fr8% Done:


Target version:-


I wanted to test Orfox https://github.com/guardianproject/Orfox/releases/tag/Fennec-52.2.0est%2FTorBrowser-7.5-1%2FOrfox-1.4-BETA-1

I set my slider to 'safest' mode and tried to open a riseup pad: http://5jp7xtmox6jyoqd5.onion/p/Ym1PUFJGEXP2

The site didn't load, saying I needed javascript as I was expecting.

Then I slide back to 'standard' and tried to load the site again. But it would still block javascript.

I opened a new tab and tried to load the site again and still wouldn't load.

I kept the slider on standard, quit and relaunch the app, and tried to open the site again and was still blocking JS.


#1 Updated by n8fr8 6 months ago

  • Status changed from New to In Progress
  • Assignee set to n8fr8

We updated the Tor Browser Settings XPI to the latest from the repo. It is now bundled in this release. Please do a fresh install to test:


Also available in: Atom PDF