Bug #8271

HTTPSanywhere is missing

Added by Anonymous 9 months ago. Updated 9 months ago.

Status:NewStart date:05/05/2017
Priority:NormalDue date:
Assignee:-% Done:


Category:-Spent time:-
Target version:-


Ok, I just got orFox set up on my new tablet(downloaded from Play Store.. I suppose I ought to try F-Droid). I was HOPING to add uBlock Origin (since ABP is slowly going downhill), Disconnect and Privacy Badger. However, when I went in to the add-ons, the only add-on listed is NoScript. I tried to add HTTPSanywhere from mozilla, but in orFox the link won't come up right, even after I disabled NoScipt. I managed to copy and paste it, but then orFox blocked it, no way to allow it. So then I found the repo page, tried to add it from there, but it just downloaded it and won't add it from the download folder, as far as I can tell. ..didn't try to drag and drop it, but i'm not sure if any of the file managers will even support that, or if Firefox for Android supports it.

Anyway.. Can you help me with the issue of getting HTTPSanywhere or any of the other add-ons into orFox?


#1 Updated by crogonint 9 months ago

Didn't intend to post that anonymous. Anyway, apparently ONE of my methods worked to install HTTPSanywhere, or it was glitched somehow. When I went in to the menu right after posting the above, it was listed in the menu. Then when I refreshed the add-on list, it appeared. Is there even the remotest possibilty my Firefox install with HTTPSanywhere might be doing something weird if I have them both open? At any rate, I can't explain it. I'd still like to know if it's possible to install the other add-ons though. :)

Also available in: Atom PDF