Bug #8199

Orbot suddenly doesn't work

Added by Anonymous 11 months ago.

Status:NewStart date:02/26/2017
Priority:NormalDue date:
Assignee:-% Done:


Category:-Spent time:-
Target version:-


Installed Orbot and it worked fine for months. I use Tails on my desktop with no problem. ISP is tor-friendly (or at least for neutral).

Of course, tried all kinds of crazy things to fix problem. Called phone to work.(Moto E running Android 4.4.4 - Hey, what can I expect for $29 at the grocery store for untraceable cash? Actually, phone seems solid.) No dice.

Called tech support for phone 6 times. My lack of language fluency in Hindi didn't help. Best option I thought I understood was to totally reset the phone. All data and many apps on card anyway, so did that.

Reinstalled Orbot, Orfox and everything else and Orbot worked fine -+ for about a week. Then it would just say, "Orbot is starting." (Not, "Orbot is starting, found something, 10 percent done, 25 percent done, Tor circuit established, etc.")

Reinstall Orbot and works again. For maybe a day. Then nothing but "Orbot is starting..."

Now, reinstall or no, doesn't work at all. Just "Orbot is starting" forever.



Also available in: Atom PDF