Bug #5157

File/Image transfer

Added by Anonymous over 2 years ago. Updated over 2 years ago.

Status:NewStart date:05/15/2015
Priority:NormalDue date:
Assignee:-% Done:


Target version:v15 - AWESOME APP


Sorry if this bug was reported already, could not find it via search.

Nothing happens after file transfer allowance

I use a Oneplus One with Cyanogenmod 5.02, my friend has a Fairphone with the latest stable Android release for it.

I installed ChatSecure on both devices a few days back, set up accounts (+ auto encryption) and we can chat. Today she tried to send me some pictures (photos taken by camera activated by in app button). I received the notification that she is trying to send me files and i granted permanent permission, but nothing happened. We tried it several times and it did not show up any transferring details or the image itself. I tried to send her a photo and she received it with almost 40 minutes delay (we both have a stable connection and sufficient bandwidth).

I already checked my OS for possible app restrictions but found none. I also checked the file browser if I can find the pictures in the download folder or the app folder, but found nothing.

Can you help me, please, or provide me with some more troubleshooting steps?

Thanks in advance


#1 Updated by n8fr8 over 2 years ago

  • Target version set to v15 - AWESOME APP

Also available in: Atom PDF